About

Wednesday, December 28, 2016

Konfigurasi VLAN Trunking Pada Cisco Packet Tracer

Assalamu'alaikum Wr. Wb. Pada kesempatan kali ini saya ingin berbagi tentang bagaimana cara membuat VLAN Trunk pada Cisco PAcket Tracer. Nah sebelum kesitu, tidak ada salahnya jika kita membahas tentang pengertian dan tujuan dari VLAN Trunk inikan. Yuk kita bahas terlebih dahulu !

A. Pengertian
 Virtual LAN (VLAN) merupakan sekelompok perangkat pada satu LAN atau lebih yang dikonfigurasikan (menggunakan perangkat lunak pengelolaan) sehingga dapat berkomunikasi seperti halnya bila perangkat tersebut terhubung ke jalur yang sama, padahal sebenarnya perangkat tersebut berada pada sejumlah segmen LAN yang berbeda. Vlan dibuat dengan menggunakan jaringan pihak ke tiga. VLAN merupakan sebuah bagian kecil jaringan IP yang terpisah secara logik. VLAN memungkinkan beberapa jaringan IP dan jaringan-jaringan kecil (subnet) berada dalam jaringan switched switched yang sama. Agar computer bisa berkomunikasi pada VLAN yang sama, setiap computer harus memiliki sebuah alamat IP dan Subnet Mask yang sesuai dengan VLAN tersebut. Switch harus dikonfigurasi dengan VLAN dan setiap port dalam VLAN harus didaftarkan ke VLAN. Sebuah port switch yang telah dikonfigurasi dengan sebuah VLAN tunggal disebut sebagai access port.
Sebuah VLAN memungkinkan seorang Administrator untuk menciptakan sekelompok peralatan yang secara logic dihubungkan satu sama lain. Dengan VLAN, kita dapat membagi jaringan switch secara logik berdasarkan fungsi, departemen atau project team .
  Trunking adalah sebuah konsep dimana sistem komunikasi dapat menyediakan akses jaringan untuk banyak client dengan berbagi satu set garis atau frekuensi, tidak memberikan secara individu.

B. Latar Belakang
  VLAN berfungsi untuk mengamankan akses di setiap client. Vlan ini disetting pada sebuah switch yang akan memanagement setiap client dengan hak akses mereka masing-masing. Kemudian bagaimana jika client yang dimiliki lebih banyak dari port yang dimiliki switch ? Gampang kok.. tinggal tambah lagi switch kemudian kita konfigurasi switch dengan VLAN TRUNKING.

C. Maksud dan Tujuan
  Untuk menghubungkan dua atau lebih vlan-vlan pada setiap switch yang berbeda.

D. Jangka Waktu
  Jangka Waktu yang digunakan untuk konfigurasi vlan trunking ini kurang lebih 20 sampai 30  menit

E. Alat dan Bahan
  1. PC
  2. Software Cisco PAcket Tracer
F. Langkah Kerja 
1. Pertama, kita buka terlebih dahulu Cisco Packet Tracernya.

2. Kemudian setelah terbuka kita bisa membuat topologi terlebih dahulu. Yang harus ada pada konfigurasi Vlan Trunk ini kita membutuhkan bahan minimal
2 Buah Switch
4 Buah PC (Minimal)
4 Buah Kabel Straight
1 Buah Kabel Cross

3. Setelah kita membuat topologinya, kita bisa langsung konfigurasi pada setiap Switch nya. Kita bisa konfigurasi menggunakan CLI pada switch nya. Kita lakukan perintah konfigurasi seperti dibawah pada kedua Switch.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name TKJ
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name MM
Switch(config-vlan)#exit
Switch(config)#exit
Switch#
Nah, pada konfigurasi diatas kita hanya memberi nama dan membuat vlan

4. Kemudian kita masukkan interface mana saja yang akan masuk kedalam vlan 10 dan vlan 20. Disini saya memasukkan interface fa 7-11 kedalam vlan 10 dan interface fa 2-6 kedalam vlan 20. Konfigurasi pada kedua switch.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface range fa 0/7-11
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
Switch(config-if-range)#exit
Switch(config)#interface range fa 0/2-6
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
Switch(config-if-range)#exit
Switch(config)#
 Apabila hanya ingin memasukkan satu port interface, maka tidak perlu menggunakan kata "range" dan tinggal tulis port interface yang akan dikonfigurasi.

5. Kemudian pada tahap selanjutnya, kita akan konfigurasi switch agar jalur penghubung antara kedua switch dijadikan Trunk. Kita konfigurasi pada kedua switch dengan perintah konfigurasi seperti dibawah.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fa0/1
Switch(config-if)#switchport mode trunk
Switch(config-if)#exit
Switch(config)#exit
Switch#
Karena penghubung antara kedua switch terdapat pada port interface fa 0/1 maka saya memasukkan pada interface fa0/1. Jadi bergantung pada kalian port interface mana yang menghubungkan kedua switch.

6. Kemudian kita berikan IP pada setiap client. Nah untuk IP Address client sesuaikan networknya dengan VLAN ID nya.
PC 1

PC 2 

PC 3

PC 4

7. Kemudian kita coba ping antar vlan yang berbeda Switch. Saya menggunakan client 3 untuk ping pada client 2 (Memiliki vlan yang sama tetapi pada switch yang berbeda) dan client 1 (Berada pada vlan dan switch yang berbeda)


Hasilnya, pada client 3 dapat berkomunikasi dengan client 2 hanya dengan vlan yang sama tetapi berbeda switch dan pada client 3 tidak dapat berkomunikasi dengan client 1 karena antara client 3 dan client 1 memiliki vlan yang berbeda.

G. Kesimpulan 
  Dengan ini selesai konfigurasi VLAN Trunking, sehingga kita bisa menyatukan beberapa VLAN dalam beberapa subnet yang berada pada Switch yang berbeda. Sehingga bisa membentuk jaringan logic yang tak kasat mata namun saling menyatu selama berada dalam satu subnet.

H. Referensi
  1. https://id.wikipedia.org/wiki/VLAN 
  2. https://en.wikipedia.org/wiki/Trunking
Sebagai media pembelajaran teman-teman bisa download file Konfigurasi VLAN Trunk yang sudah selesai konfigurasi seperti diatas


NB : Untuk konfigurasi yang lain bisa lihat DISINI

Mungkin hanya ini yang bisa saya bagikan. Sekian.
Assalamu'alaikum Wr. Wb.

Faiz Ahmad

About Faiz Ahmad

Faiz Ahmad. Salatiga, 28 Juni 2000. Saya hanya seorang Hamba Allah yang masih banyak kekurangan, maka dari itu saya ingin menutupi kekurangan saya dengan melakukan hal yang bermanfaat kepada orang lain. Seperti filosofi tanah “Bermanfaat untuk orang sebanyak mungkin, namun dikenal oleh orang sesedikit mungkin”. Pernahkah kita mengingat jasa tanah? Sedetik saja dalam sehari? Saya rasa hanya sedikit sekali yang mengingatnya, berbeda dengan matahari yang jasanya selalu kita ingat. Padahal kita semua tentu tahu bagaimana jadinya dunia ini jika tidak ada tanah.

Subscribe to this Blog via Email :