About

Monday, January 9, 2017

Menghubungkan 2 Jaringan Antar Gedung Dengan Routing Dynamic (RIP) Pada Cisco Packet Tracer

Assalamu'alaikum Wr. Wb. Pada kesempatan kali ini saya ingin melakukan konfigurasi Routing Dynamic. Nah pada kesempatan kali ini saya menggunakan Routing Dynamic jenis RIP, sebelum saya melakukan konfigurasi pada fisik aslinya, saya akan mencoba menggunakan simulasi dari Cisco Packet Tracer. Yuk kita bahas terlebih dahulu Routing RIP ini.

  • Pengertian 
  RIP (Routing Information Protocol) adalah sebuah protokol routing dinamis yang digunakan dalam karingan LAN  dan WAN. Oleh karena itu protokol ini diklasifikasikan sebagai Interior Gateway Protokol(IGP). Protokol ini menggunaka algoritma Distance-Vendor Routing.
  • Latar Belakang 
  Hal yang melatarbelakangi kegiatan kali ini adalah, karena dalam melakukan konfigurasinya lebih mudah dibangdingkan routing static, dan pada konfigurasi routing static kita perlu konfigurasi router secara manual sedangkan di routing dinamic ini router akan menentukan sendiri jalannya sehingga kita tidak perlu melakukan pemilihan jalur agar router dapat saling berkomunikasi.
  • Maksud dan Tujuan
  Dapat melakukan simulasi konfigurasi Routing Dynamic dengan menggunakan Cisco Packet Tracer. Agar kita dapat menghubungkan beberapa router yang nantinya dapat terhubung satu sama lain dan dapat saling bertukar data.
  • Jangka Waktu 
  Jangka waktu yang dibutuhkan untuk konfigurasi Routing Dynamic (RIP) pada Cisco Packet Tracer kurang lebih 30 menit.
  • Alat dan Bahan
  1. PC
  2. Cisco Packet Tracer (Installed)
  • Langkah Kerja
1. Pertama kita buka terlebih dahulu Cisco Packet Tracer nya.

2. Lalu buatlah topologi jaringan. Kalian bisa buat topologi seperti dibawah ini.


3. Nah, untuk kabel biru muda tersebut adalah kabel console yang nantinya digunakan untuk melakukan kofigurasi Router


4. Nah, setelah itu, kita bisa double-klik pada bagian PC yang menggunakan kabel console dan kita dapat buka
Desktop => Terminal
Dari PC tersebut kita bisa konfigurasi routernya

5. Kemudian kita konfigurasi routernya. Pertama konfigurasi interface fastEthernet 0/0
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.11.1 255.255.255.240
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

6. Setelah kita mengkonfigurasi interface fastEthernet 0/0, maka kita juga perlu mengkonfigurasi interface fastEthernet 0/1. Konfigurasi fastEthernet 0/1
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/1
Router(config-if)#ip address 192.168.12.1 255.255.255.240
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

7. Kemudian untuk konfigurasi Routing RIP ini kita hanya memasukkan network dari target yang nantinya akan dicarikan jalan oleh Routing RIP ini. Kita bisa tambahkan seperti dibawah.
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#router rip
Router(config-router)#network 192.168.11.0
Router(config-router)#network 192.168.12.0
Router(config-router)#^Z
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

8. Setelah itu kita konfigurasi IP Address PC Client sesuai dengan IP Address interface router yang mengarah ke Client. Caranya double-klik pada PC Client
Desktop => IP Configuration
Lakukan hal sama pada setiap Client

9. Tunggu sebentar dan lakukan pengecekan dengan mengirim pesan antar PC Client yang berbeda subnet.
Cara mengirim pesan dapat dengan menggunakan perintah ping ataupun menggunakan menu "add simple PDU" yang berada di sisi kanan bergambar surat. Apabila respon nya successful maka sudah terhubung dan berhasil.

10. Untuk mengecek jalur mana saja yang akan dilewati Client kita bisa cek. Tetapi kita harus tahu terlebih dahulu IP Address target yang dituju.

PC Client 1


PC Client 3

11. Nah disini saya ingin melihat jalur yang akan dilewati oleh PC Client 3 yang akan menuju ke PC Client 1

Nah itu kita bisa lihat, PC Client 3 mengirim menuju ke gateway lalu langsung dikirim ke PC Client 1 yang berada pada subnet yang berbeda.
  • Kesimpulan
  Untuk memudahkan Client untuk saling berkomunikasi yang berbeda subnet, maka dapat digunakan router yang disetting routing dynamic RIP yang dapat menghubungkan 2 jaringan yang berbeda.
  • Referensi 
  1. https://id.wikipedia.org/wiki/Routing_Information_Protocol

Untuk media pembelajaran,kalian bisa download Routing RIP (Belum Konfigurasi) dan Routing RIP (Sudah Selesai)


NB : Untuk konfigurasi yang lain bisa lihat DISINI


Mungkin hanya ini yang bisa saya bagikan. Sekian.
Assalamu'alaikum Wr. Wb.

Faiz Ahmad

About Faiz Ahmad

Faiz Ahmad. Salatiga, 28 Juni 2000. Saya hanya seorang Hamba Allah yang masih banyak kekurangan, maka dari itu saya ingin menutupi kekurangan saya dengan melakukan hal yang bermanfaat kepada orang lain. Seperti filosofi tanah “Bermanfaat untuk orang sebanyak mungkin, namun dikenal oleh orang sesedikit mungkin”. Pernahkah kita mengingat jasa tanah? Sedetik saja dalam sehari? Saya rasa hanya sedikit sekali yang mengingatnya, berbeda dengan matahari yang jasanya selalu kita ingat. Padahal kita semua tentu tahu bagaimana jadinya dunia ini jika tidak ada tanah.

Subscribe to this Blog via Email :