About

Monday, January 2, 2017

Menghubungkan Jaringan Dengan Vlan Berbeda Menggunakan MLS | Cisco Packet Tracer

Assalamu'alaikum Wr. Wb. Nah pada kesempatan kali ini saya ingin berbagi tentang bagaimana cara menghubungkan jaringan dengan Vlan berbeda menggunakan Multi Layer Switch (MLS). Tapi sebelumnya saya ingin mengenalkan tentang MLS terlebih dahulu agar teman teman tahu apa sih itu MLS dan seperti apa cara kerjanya. Nah ayu kita mulai bahas satu per satu.

A. Pengertian 
  Multi-layer switching menggabungkan lapisan 2, 3 dan 4 teknologi switching dan menyediakan skalabilitas berkecepatan tinggi dengan latency rendah. Hal menyelesaikan kombinasi tinggi dari kecepatan tinggi skalabilitas dengan latency rendah dengan menggunakan tabel filter besar berdasarkan kriteria yang dirancang oleh administrator jaringan.   Multi-layer switching dapat memindahkan lalu lintas dengan kecepatan kawat dan juga menyediakan layer 3 routing, yang dapat menghapus hambatan dari router jaringan. Teknologi ini didasarkan pada gagasan "rute sekali, banyak beralih".

B. Latar Belakang 
  Hal yang melatar belakangi saya menjelaskan MLS ini, saya ingin memperlajari bat tentang MLS ini. Pada MLS tersebut dia hampir dapat melakukan kerja seperti router, dari dia akan membaca frame frame yang dikirim hingga membaca packet-packet yang dikirim antar Client.

C. Maksud dan Tujuan 
  Ingin mempelajari lebih tentang Cisco Packet Tracer tentang perangkat yang digunakan untuk Switching. Dan pada MLS ini adalah sebuah perangkat switch yang dapat bekerja hampir seperti Router pada umumnya.

D. Jangka Waktu 
  Jangka waktu yang dilakukan untuk menghubungkan jaringan dengan berbeda vlan menggunakan MLS ini kurang lebih 30 menit hingga troble shooting.

E. Alat dan Bahan 
  1. PC
  2. Cisco Packet Tracer (Installed)
F. Langkah Kerja
1. Pertama kita buka terlebih dahulu Cisco Packet Tracer.

2. Kemudian kita membuat topologi jaringan nya terlebih dahulu.

3. Nah setelah kita membuat Topologi jaringannya, maka kita membuat vlannya terlebih dahulu. Disini saya mengkonfigurasi dua vlan. Yaitu vlan10 dan vlan20. Yuk langsung saja melihat konfigurasi vlannya.
Vlan 10
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface range fastethernet 0/1-2
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 10
% Access VLAN does not exist. Creating vlan 10
Switch(config-if-range)#exit
Switch(config)#
Vlan 20
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface range fastethernet 0/3-4
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan 20
% Access VLAN does not exist. Creating vlan 20
Switch(config-if-range)#exit
Switch(config)#

4. Nah, setelah itu coba kita cek apakah vlan10 dan vlan20 sudah active atau belum.Kita bisa cek dengan cara
Switch(config)#do show vlan

5. Nah setelah itu kita dapat buatkan IP Gateway setiap vlannya. Disini saya membuat IP Address untuk network pada vlan10. Kita bisa buat seperti dibawah
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface vlan 10
Switch(config-if)#
%LINK-5-CHANGED: Interface Vlan10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up

Switch(config-if)#ip address 192.168.10.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#exit
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#

6. Setelah itu kita setting IP Address untuk network yang berada pada vlan20. Kita bisa setting seperti dibawah.
Switch>enable
Switch#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface vlan 20
Switch(config-if)#
%LINK-5-CHANGED: Interface Vlan20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up

Switch(config-if)#ip address 192.168.20.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#exit
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#

7. Setelah itu kita cek. Apakah IP Address untuk vlan tadi sudah jadi kita buat atau belum dengan cara.
Switch(config)#do show ip interface brief
Kemudian lihat pada bagian bawah. Kalau sudah muncul IP Address sudah berhasil. Tapi kalau belum keuar IP Addressnya, coba cek ulang pada saat konfigurasi.

8. Nah untuk menghubungkan jaringan yang berbeda vlan, kalau pada MLS ini kita hanya memberti perintah seperti dibawah. Maka kita sudah bisa menghubungkan beberapa vlan untuk saling berkomunikasi.
 Switch(config)#ip routing

9. Nah setelah itu jangan lupa kita setting IP Address pada setiap vlan agar bisa berkomunikasi satu sama lain
Client vlan10
Client vlan20

10. Kemudian kita coba mengirimkan pesan antar vlan yang berbeda.
 Ketika kita mengirim pesan pada Client yang berberbeda vlan dan mendapat keterangan "Successful" maka kita berhasil konfigurasi. Tetapi kalau mendapat keterangan "Failed" maka cek ulang pada saat konfigurasi.

G. Kesimpulan
  Jadi kita berhasil menghubungkan client yang berada pada vlan yang berbeda. Nah untuk menghubungkan beberapa vlan yang berbeda kita tidak hanya dapat menggunakan MLS saja. Kita juga bisa menggunakan router juga. Nah untuk yang menggunakan router saya akan posting pada kesempatan selanjutnya.

H. Referensi
Nah untuk media pembelajaran, kalian bisa download file milik saya yang Belum Konfigurasi dan Sudah Konfigurasi



NB : Untuk konfigurasi yang lain bisa lihat DISINI

Mungkin hanya ini yang bisa saya bagikan. Sekian.
Assalamu'alaikum Wr. Wb. 

Faiz Ahmad

About Faiz Ahmad

Faiz Ahmad. Salatiga, 28 Juni 2000. Saya hanya seorang Hamba Allah yang masih banyak kekurangan, maka dari itu saya ingin menutupi kekurangan saya dengan melakukan hal yang bermanfaat kepada orang lain. Seperti filosofi tanah “Bermanfaat untuk orang sebanyak mungkin, namun dikenal oleh orang sesedikit mungkin”. Pernahkah kita mengingat jasa tanah? Sedetik saja dalam sehari? Saya rasa hanya sedikit sekali yang mengingatnya, berbeda dengan matahari yang jasanya selalu kita ingat. Padahal kita semua tentu tahu bagaimana jadinya dunia ini jika tidak ada tanah.

Subscribe to this Blog via Email :