About

Thursday, January 5, 2017

Routing Static Menggunakan Cisco Packet Tracer (Menghubungkan Tiga Gedung)

Assalamu'alaikum Wr. Wb. Pada kesempatan kali ini saya ingin mencoba Routing Static pada Cisco Packet Tracer sebagai langkah awal saya yang akan mengkonfigurasi Routing Static menggunakan Mikrotik dengan fisik aslinya. Nah sebelum saya melakukan konfigurasi saya akan menjelaskan terlebih dahulu apa itu yang dimaksud dengan Routing ini sendiri.


  • Pengertian 
  Routing static adalah bentuk routing yang yang terjadi ketika router menggunakan routing yang manual-dikonfigurasi, bukan informasi dari lalu lintas routing dinamis. Dalam banyak kasus, rute statis secara manual dikonfigurasi oleh administrator jaringan dengan menambahkan entri ke dalam tabel routing , meskipun ini mungkin tidak selalu menjadi kasus. Tidak seperti routing dinamis , rute statis tetap dan tidak berubah jika jaringan berubah atau ulang. Routing statis dan routing dinamis tidak saling eksklusif. Kedua routing dinamis dan routing statis biasanya digunakan pada router untuk memaksimalkan efisiensi routing yang dan untuk memberikan backup dalam hal informasi routing dinamis gagal untuk ditukar. Routing statis juga dapat digunakan dalam jaringan stub , atau untuk memberikan gerbang terakhir .
  •  Latar Belakang 
  Pada kesempatan kali ini saya ingin mempelajari tentang bagaimana konsep dari routing. Dan langkah pertama saya sebelum melakukan routing menggunakan Router fisik maka saya ingin mencobanya pada Cisco Packet Tracer yang bertujuan agar saya lebih memahami terlebih dahulu tentang konsep routing itu sendiri. Nah karena pada konfigurasi saat ini saya menggunakan CLI maka saya akan sedikit pengenalan tentang perintah perintahnya.
Router>enable => Mengaktifkan Router
Router#configure terminal => Konfigurasi Router
Router(config)#interface fa 0/0 => Konfigurasi Interface (eth0)
Router(config-if)#ip address 192.168.11.1 255.255.255.252 => Konfigurasi IP dengan Prefix 30
Router(config)#ip route 192.168.12.0 255.255.255.0 192.168.11.2 => Konfigurasi Routing Static | Sebagai Network yang akan dituju | Prefix dari network yang dituju | IP Address yang digunakan sebagai gerbang masuk dari interface yang terhubung yang menuju ke network tujuan tadi |

Router(config-if)#no shutdown => Mengaktifkan Interface
Router(config-if)#exit => Keluar dari konfigurasi
Router#write => Menyimpan konfigurasi
  • Maksud dan Tujuan
  Agar saya lebih memahami konsep dari routing itu sendiri. Dari langkah pertama yang saya ambil ini nantinya akan jadikan pembahasan evaluasi pada saat saya terjadi kesalahan pada saat konfigurasi. Agar saya tau letak kesalahan yang dialami pada saat konfigurasi.
  • Jangka Waktu
  Jangka waktu yang dilaksanakan untuk membuat topologi dan melakukan konfigurasi kurang lebih 1 jam.
  • Alat dan Bahan 
  1. PC
  2. Cisco Packet Tracer (Installed)
  • Langkah Kerja
1. Pertama kita masuk terlebih dahulu pada Cisco Packet Tracer yang ada pada PC kita masing-masing
2. Kita membuat perencanaan topologi terlebih dahulu. Dibawah ini adalah topologi yang saya buat

Pada setiap gedung terdapat satu PC yang menggunakan kabel console yang digunakan untuk mengkonfigurasi Router menggunakan PC

Keterangan
Router 1
ether 1 = 192.168.11.1/30
ether 2 = 192.168.10.1/24
Router 2
ether 1 = 192.168.11.2/30
ether 2 = 192.168.13.1/30
ether 3 = 192.168.12.1/24
Router 3
ether 1 = 192.168.13.2/30
ether 2 = 192.168.14.1/24
3. Setelah kita membuat topologinya, kita bisa konfigurasi Router tersebut menggunakan PC. Kita bisa melakukan konfigurasi dengan cara double-klik pada PC yang menggunakan kabel console dan pilih tab menu desktop dan pilih terminal. Maka tampilan awalnya akan seperti dibawah.
4. Kemudian kita setting IP Address untuk setiap interface pada Router yang berada pada gedung A tersebut 
Router>enable
Router#configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.11.1 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

Router(config-if)#interface fa 0/1
Router(config-if)#ip address 192.168.10.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

5. Kemudian kita juga akan kofigurasi router disetiap Gedung. Kita bisa konfigurasi router dengan cara kita konfigurasi dengan PC yang menggunakan Kabel console. Kita bisa buka terminal dari PC tersebut yang berada pada gedung B 



6. Kemudian kita konfigurasi juga router yang ada pada gedung B. Kita isikan IP Address pada setiap interface pada router tersebut
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.11.2 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#interface fa 0/1
Router(config-if)#ip address 192.168.13.1 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#interface eth 0/0/0
Router(config-if)#ip address 192.168.12.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface Ethernet0/0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0/0, changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#
7. Setelah kita mengkonfigurasi router pada Gedung A dan Gedung B, maka kita juga akan mengkonfigurasi Router pada Gedung C dengan PC yang menggunakan kabel console. Kita buka terminalnya lagi pada PC yang berada pada Gedung C yang menggunakan kabel console.


8. Kemudian kita konfigurasi IP Addressnya seperti pada Router di Gedung A dan Gedung B
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa 0/0
Router(config-if)#ip address 192.168.13.2 255.255.255.252
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#exit
Router(config)#interface fa 0/1
Router(config-if)#ip address 192.168.14.1 255.255.255.0
Router(config-if)#no shutdown

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#exit
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

9. Setelah memberi IP Address pada setiap interface Router yang terhubung satu sama lain, maka kita akan men-setting konfigurasi DHCP Server menggunakan server yang ada pada setiap Gedung agar client di setiap gedung mendapat IP Address secara otomatis.

Server Gedung A

pertama double-klik pada server dan klik menu tab
Desktop => IP Configuration

Kemudian kita setting DHCP Server dengan cara klik menu tab
Service => DHCP
 lalu sesuaikan konfigurasinya


Lakukan hal yang sama pada Server di Gedung B dan Gedung C

Server Gedung B

Konfigurasi IP Address pada Server


Konfigurasi DHCP


Server Gedung C

Konfigurasi IP Address Server


Konfigurasi DHCP


10. Kemudian pada setting IP Address untuk PC kita buat menjadi DHCP dengan cara double-klik pada PC target yang akan disetting lalu buka tab menu
Desktop => IP Configuration => DHCP

11.Setelah semua perangkat mendapatkan IP Address masing-masing, maka kita akan meng-setting jalur atau yang biasa disebut Routing yang akan  akan digunakan sebagai media komunikasi yang dilakukan oleh masing-masing perangkat berbeda pada setiap gedung yang berbeda. Nah kita akan mulai mengatur Routing pada Router 1 yang berada pada Gedung A

Router 1
Pertama kita buka lagi terminal pada PC yang digunakan untuk mengkonfigurasi Router tadi. Kemudian kita bisa langsung melakukan konfigurasi Routing nya seperti dibawah.
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.12.0 255.255.255.0 192.168.11.2
Router(config)#ip route 192.168.13.0 255.255.255.252 192.168.11.2
Router(config)#ip route 192.168.14.0 255.255.255.0 192.168.11.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

Kemudian kita setting Router 2 yang berada pada Gedung B.

Router 2
Sama seperti Gedung A, buka terminal yang terhubung ke router menggunakan kabel Console. Kemudian kita setting seperti dibawah.
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.11.1
Router(config)#ip route 192.168.14.0 255.255.255.0 192.168.13.2
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#
Nah kita sudah membuat jalur pada Gedung A dan Gedung B dan sekarang kita buat routing pada Gedung C

Router 3
Sama seperti Gedung A dan Gedung B, kita buka terminal pada PC yang terhubung ke router menggunakan kabel Console. Kemudian kita setting seperti dibawah
Router>enable
Router#configure
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.12.0 255.255.255.0 192.168.13.1
Router(config)#ip route 192.168.11.0 255.255.255.252 192.168.13.1
Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.13.1
Router(config)#exit
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#write
Building configuration...
[OK]
Router#

12. Nah kita sudah meng-konfigurasi routing dengan jenis static. Sekarang kita coba komunikasi antar client yang berada pada gedung yang berbeda.
PC8 => PC4
PC7 => PC1
PC0 => PC4

Pastikan pesan berkomunikasi "Successful" 

13. Kalau kita ingin melihat jalur yang dilalui oleh client yang berkomunikasi antar Gedung  kita harus tahu IP Address disetiap Client yang dapat berkomunikasi. Nah kita cek terlebih dahulu IP Address client yang berada disetiap gedung. Karena saya ingin melihat jalur nya dari Gedung A maka saya akan melihat IP Address di salah satu Client yang berada pada Gedung A dan Gedung B.

Client Gedung B

Client Gedung C

Kemudian kita buka Command Prompt pada Client yang ada pada Gedung A. Dan kita bisa beri perintah
tracert 192.168.14.5 => Client Gedung C
tracert 192.168.12.4 => Client Gedung B 
Nah pada gambar diatas itu kita bisa melihat jalur mana saja yang dilalui oleh client yang akan berkomunikasi.
  • Kesimpulan
   Kita bisa dan berhasil melakukan Routing static pada Cisco Packet Tracer. Jadi kita melakukan konfigurasi pada Cisco Packet Tracer adalah sebagai langkah awal yang akan melakukan konfigurasi pada fisik aslinya. Jadi setelah saya melakukan konfigurasi pada Cisco Packet Tracer ini saya akan melakukan konfigurasi Routing Static pada Mikrotik.

Kalian bisa download Konfigurasi Topologi Static (Tanpa Konfigurasi) dan Konfigurasi Routing Static (Selesai Konfigurasi) sebagai media pembelajaran kalian

NB : Untuk konfigurasi yang lain bisa lihat DISINI

Mungkin hanya ini yang bisa saya bagikan. Sekian.
Assalamu'alaikum Wr. Wb.

Faiz Ahmad

About Faiz Ahmad

Faiz Ahmad. Salatiga, 28 Juni 2000. Saya hanya seorang Hamba Allah yang masih banyak kekurangan, maka dari itu saya ingin menutupi kekurangan saya dengan melakukan hal yang bermanfaat kepada orang lain. Seperti filosofi tanah “Bermanfaat untuk orang sebanyak mungkin, namun dikenal oleh orang sesedikit mungkin”. Pernahkah kita mengingat jasa tanah? Sedetik saja dalam sehari? Saya rasa hanya sedikit sekali yang mengingatnya, berbeda dengan matahari yang jasanya selalu kita ingat. Padahal kita semua tentu tahu bagaimana jadinya dunia ini jika tidak ada tanah.

Subscribe to this Blog via Email :